Google Maps not being diplayed in RD e-Tickets

Is your Google Maps not being diplayed in RD e-Tickets? Then you may follow the steps below first to check if this helps. The code to picks up the longitude and latitude from another server ( Google ), some server don't accept this or the hosting company has closed the connections to connect the Google servers. 

How to check if the server accept these connections?

  • Go to the venue manager. (Components - RD e-Tickets - Venues)
  • Add/edit a venue 
  • After saving the venue, open up the venue again. 
  • Are the longitude and latitude filed?

If not, then the connection is being refused. You can enter your own Google Latitude and Longitude. Please follow the steps below to retreive your own longitude and latitude:

  • Go to http://www.latlong.net/convert-address-to-lat-long.html 
  • Enter your address in the address field and hit the "Find Lat Long"  button.
  • Your address is being converted and the results shown in the box below the Google map.
  • Copy/Paste the Longitude and Latitude to the venue manager.

Then you may enter the values of the Longitude and Latitude in the requested inputboxes and set "Use own Longitude & Latitude" to yes. 
After saving the vlaues your map should be visible. 

google maps not displayed

Information:

After you have saved and used the own lon/lat functionality the dropdown will be come "No" again. The dropdwn button for using your own longitude and latitude is only used to force the component not to connect Google.

Why Choose Us?

Latest Joomla! & PHP Versions!

We're always developing our components in the latest Joomla! and PHP environments! No need to be scared to run in troubles when your hosting company is updating their servers. We have probable tested it already ;)

100% Open Source

Our code is fully Open Source, so you can make changes to the code as much as you like! Making changes to the code? We can advise, but don't support your custom code. Using overides is the best thing to do!

Responsive Design

All extensions are as responsive as possible built on the shipped Joomla Bootstrap 2.x.x Library! We will soon make all our products compatible with Boostrap 3 to make sure it works on all Bootstrap versions.

Easy updating by the Joomla Updater

All components are being shipped with Joomla Update support, this means you don't have to upgrade manually anymore! The only thing you need to do is making sure you have entered a valid Download Key!

Quality Guaranteed

All our components are fully based on the Joomla API, this gives us flexibility so we can guarantee the quality of our products. When Joomla moves on, we're also moving on!

Service & Support

All our components are fully based on the Joomla API, this gives us flexibility so we can guarantee the quality of our products. When Joomla moves on, we're also moving on!